Media Player Classic exploits (AVI and FLI)

Oh great, 2 unpatched exploits for Media Player Classic 6.4.9.0 (and below)… just what I need…
 
Anyway, you can check out the advisories below:
 
 
—- Update —-
2007-09-15 @ 02:28:
There’s a mod of Media Player Classic that looks to have fixed those exploits, please see the blog entry below:
 
Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: